×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Block Exchange 2003 from sending emails to internal users

Block Exchange 2003 from sending emails to internal users

Block Exchange 2003 from sending emails to internal users

(OP)
Hello All.

Recently we moved to Google Apps so our mail domain is hosted on Google Apps now.

The problem I have is that when I configure my Outlook client to use as outgoing server the old Exchange 2003 server for sending emails (ie. 192.168.10.x) then whenever I try to send an email to my Google App account then the Exchange server does not send it to my Google App account but it delivers it locally in the Exchange 2003 store. This occurs because prior the Google App migration my mail account was served by the Exchange 2003.

So, I never receive the message in Google Apps because it is always stored internally in Exchange.

For some reason the exchange 2003 server does not ask the DNS for finding the Google Apps server but instead it decides to deliver it internally.

How can I block Exchange 2003 so that it does not deliver the message internally but to send it to Google Apps?

Thank you in advance.

Stergios

RE: Block Exchange 2003 from sending emails to internal users

You need to do two things:

1) Mail disable any user account that now lives on GoogleApps so that it no longer has a local mailbox.
2) In your recipient policy you need to set the policy so that the local server is NOT authoritative for mail delivery. That way it will look for a local mailbox for a user, but not finding one, it will forward it out to the internet for delivery, which is what you want.

If you try and send mail to a user that still has a local mailbox, it will always deliver it to the local account instead of the GoogleApp account, which is why you need to remove the local mailboxes. You can't maintain both local and remote mailboxes unless you make their SMTP addresses different.

Dave Shackelford
ThirdTier.net
TrainSignal.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close