×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Exchange 2013 SP1

Exchange 2013 SP1

Exchange 2013 SP1

(OP)
Hi Shack:

Any news on when the first major upgrade to Exc2013 is coming? I see WinSer12 is coming out with R2.

Scott

RE: Exchange 2013 SP1

It's already out. You can install Exchange 2013 on Windows 2012 and you can migrate from Exchange 2007/2010 to it. No direct migration from Exchange 2003 though--that requires an initial migration to 2010 and then another to 2013 to get there.

I'm doing a lot more migrations to Office365 than I'm doing migrations to Exchange 2013 on-premises though.

Dave Shackelford
ThirdTier.net
TrainSignal.com

RE: Exchange 2013 SP1

(OP)
Hi Shack,

That's good news. I'll take a look at that over vacation, starting Monday. I'm visiting some life long friends who live in Sun Valley but are originally from Gig Harbor, small world huh?

One of the telecoms serving our area is rolling out fiber in our area in October and I'll be moving from 3mb down and 350k-500k up to 16mb down and 4mb up, which will allow me to make much better use of the server. When that happens I'm going to migrate.

I'll pm you over the weekend regarding it.

Thanks,

Scott

RE: Exchange 2013 SP1

I'd love to see Exchange 2013 SP1, but so far we have CU2 (Cumulative Update 2). I hear that CU3 will be delayed, which means that it's too early for a Service Pack 1. Cumulative Updates should be released quarterly, but the last one (CU2) has been a withdrawn and re-released (version 2) due to PF permissions bug.

I find issues on the client side - after moving the mailboxes (there is a hotfix for Outlook 2007, 2010 and 2013), and after moving the Public Folders (again, there is a hotfix for O 2007, 2010 and 2013 - the last one has been withdrawn due to issues).

Bottom line, make sure the Outlook clients are updated to the latest SP and RU plus hotfixes.

Dean


http://www.netometer.com/blog

RE: Exchange 2013 SP1

(OP)
Thanks Dean, good to know

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close