Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Arcserve drama

Arcserve drama

Arcserve drama

I just began a position at a new company and upon beginning I am told backups are for me :)

Currently we use Arcserve r 11.5 SP3 Build 4405 and we have an
Ultrium LTO3 tape drive running on a Windows 2000 Server with sp4.
The jobs were intermittently failing for reasons about the tapes or media so I decide like a champ I will fix it up :D ha ha.... so I begin digging for why testing tapes, running diags etc....

1. I noticed the driver wasn't loaded into the system so I download and install the actual driver... check
2. Run Tape diags with xTalk Management Console and I got some errors, pretty inconsistent.... the fix... update firmware so I did.... to 1923. now tests perfect
3. Arcserve now consistantly states it can not format the media, no data detected.
4. I went through did some dbfix .. that was interesting enough... got no errors

still plagued by the can not format media.... I can not run a backup .... sigh please help....

RE: Arcserve drama

Also I might add when I go into the device mgr in Arcserve I can see the tape drive named CA FS Adapter then ExBackup... I have to stop and then start the tape engine to see the media then It shows blank media. When I try to format or erase it I get the same error and it just goes into a constant updating status....

RE: Arcserve drama

I think I have fixed it.

RE: Arcserve drama


Looks like your running a very old version of ARCserve . I would suggest you to upgrade to a newer version




Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close