×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can't leave messages in mailbox
2

Can't leave messages in mailbox

Can't leave messages in mailbox

(OP)
Hello,

Got a question about a voicemail problem on the much hated and maligned IP Office basic edition. Version 8.1.
The customer is tiny with two 1408 sets and two pots lines and only one employee. They want the employee's mailbox to answer the main number, not an auto attendant.
The coverage destination in trunk programming is set to the employee's extension and it answers as it should on 4 rings. After the employee's greeting plays the record tone sounds then is immediately followed by the canned voice that states "Thank you for leaving your message. To access your mailbox dial *R or you may hang up. To exit Avaya IP Office voicemail press **X. Thank you".
This doesn't allow callers to leave a message in the mailbox. Also the mailbox is empty. This only occurs on external calls. Internal calls work fine. Any suggestions?

Thanks in advance, Lanny

RE: Can't leave messages in mailbox

did you build an incoming call route for this and point it to the mailbox?

acss sme acis sme acss cm 5.2.1 acss cm and cmm acss aura messaging.

RE: Can't leave messages in mailbox

You programming sounds OK.

There are no Incoming Call Routes in the Basic Mode.
It sounds like the Voice Mail is in the Intuity Mode.
Try switching it to IP Office Mode and see if that helps.

RE: Can't leave messages in mailbox

great to hear that as I have never built one in basic mode before

acss sme acis sme acss cm 5.2.1 acss cm and cmm acss aura messaging.

RE: Can't leave messages in mailbox

Are you on R8.1.69 or an earlier version? There were some issues with Intuity Mode, I would also recommend changing to IP Office Mode and see if that resolves it. If not, you may need to reformat the sd card.

RE: Can't leave messages in mailbox

(OP)
Thanks for the quick responses everyone. It's a R8.1.69. I've found that I can power cycle the system and the trouble is clear for 5 or 6 tests then goes back to doing the same thing. Must be a faulty sd card as Telecomboy said. Otherwise it seems it would work right every time as advertised.

RE: Can't leave messages in mailbox

(OP)
Many thanks Billx1 and Telecomboy. The voicemail system was in Intuity mode so I changed it to IPO mode and the trouble disappeared immediately. Not a single hiccup after numerous tests. Thanks again!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close