Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Nortel 5500 - Can't erase flash

Nortel 5500 - Can't erase flash

Nortel 5500 - Can't erase flash

I updated the FW from 5.0 -> 5.1 -> 6.0 and the SW along with it.

On the last update something happened.

I've connected the ERS to a TFTP server and can reach it, also have a serial telnet session active and have the control menu active.

When I try the "d" to download a new agent, it does till the program part. When it tried to erase, a message appeared: Can't erase flash

So I tried to do a total wipe of flash with the "i" option. Both flash erases come back with the msg "Can't erase flash".

Any assistance to load a new diag or agent would be appreciated.


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close