×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

youtube videos won't play?

youtube videos won't play?

youtube videos won't play?

(OP)
Hi,

I have a Windows Vista user, who cannot play youtube videos.

They are running Vista x64 with IE9 as default but when they visit a youtube video the loading bar won't load all the way, it seems to loop several times as though it is trying to load the video , but then error with an error message that it can't play the video.

It does exactly the same in FF.

Things I have done.

1. disabled hardware acceleration on flash settings.

2. re-installed flash

3. uninstalled Firefox and re-installed.

4. uninstalled IE9 back to IE8

5. re-installed java

6. updated video drivers

7. cleared all cache

The youtube video plays fine on my PC and others, it's just this one Vista user it refuses to play on.

Any idea why this is happening and how to resolve it?

Thanks,
1DMF.

"In complete darkness we are all the same, it is only our knowledge and wisdom that separates us, don't let your eyes deceive you."

"If a shortcut was meant to be easy, it wouldn't be a shortcut, it would be the way!"

Free Dance Music Downloads

RE: youtube videos won't play?

What's the exact error message? Can the computer play flash videos from other sites?

RE: youtube videos won't play?

Ok 1st up, you don't need Java to play youtube videos. Java is not javascript, two completly different things, so unless you actually need Java, take it off.
Is it enabled in the browser? In i.e. look under add-ins, not sure in older versions but 10 is Manage Add-ons, in FF I think it's under settings > applications. It may be called Shockwave Flash player.
Then check javscript is enabled. Remeber Javascript, not java.

Robert Wilensky:
We've all heard that a million monkeys banging on a million typewriters will eventually reproduce the entire works of Shakespeare. Now, thanks to the Internet, we know this is not true.

http://alvechurchlounge.org.uk

RE: youtube videos won't play?

(OP)
guitarzan -> 'An error occurred, please try again later'

sympology -> It's OK Robert, I know the JS vs Java difference. someone suggested it on a forum with similar issues, so I thought it wouldn't hurt smile

I've left it with the server support guys for 3 days now and they can't seem to fix it either?

"In complete darkness we are all the same, it is only our knowledge and wisdom that separates us, don't let your eyes deceive you."

"If a shortcut was meant to be easy, it wouldn't be a shortcut, it would be the way!"

Free Dance Music Downloads

RE: youtube videos won't play?


Can the user play other videos from other sites? BBC, etc. Can they play music from other sites? I had an issue once where the router was 1 GB but the rest of the infrastructure was 100 MB. Even with the computer set at "auto negotiate" there were issues with buffering and YouTube did exactly what you describe. Other sites would play from 3 seconds to 1 minute of whatever was being viewed or listened to and then start buffering and never stop.

I'm not saying that its the router as obviously other users can play YouTube videos but it might be a similar incompatibility.

Hope this helps.

Please help us help you. Read Tek-Tips posting polices before posting.
Canadian members check out Tek-Tips in Canada for socializing, networking, and anything non-technical.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close