×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Extreme Summit x250 24 port issue

Extreme Summit x250 24 port issue

Extreme Summit x250 24 port issue

(OP)
Hey guys,

I was sent an extreme switch today (Summit Extreme x250e-24t) as it stop operating per my customer. When I plug it in the MGMT light starts blinking green immediately and does not stop (For the 2 and a half hours I let it go).

I plugged a terminal cable in and I get no response from it.

Any ideas on factory defaulting or even getting the device to respond? Or do I have a brick at the moment?

Thanks!

RE: Extreme Summit x250 24 port issue

If you are connected to the console and reboot it, do you see the POST messages? If so, when you see the boot ROM section startup you can hold the spacebar down and it will go into the shell where you can blow away the config and see if that works for defaulting it. It sounds like the software is hosed, but I could be wrong.

RE: Extreme Summit x250 24 port issue

Hi....

I have the same issue..... I´m connected by console, and at the hyperterminal, it doesn´t show anything form the switch, the model is a summit x250e-48p, please help..... how can i fix it???? :S I´m worried to lost my job!

RE: Extreme Summit x250 24 port issue

It seems a hardware problem. In Brazil we pay around $ 340.00 to solve that.

Claudio.

oClaudioX

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close