×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Missing FATRX batch?

Missing FATRX batch?

Missing FATRX batch?

(OP)
One of my users ran depreciation, and ran the GL Posting process for Fixed assets. The assets are depreciated, and when i run the reconcile to GL report (and the financial detail inquiry) i'm seeing an FATRX batch associated with the depreciation transaction. However, it didn't post to the correct account, and i can't find that batch anywhere in the Originating Source TRX when i run a financial smartlist. Also, it's not an open batch. In my experience, if the batch was deleted, it wouldn't show up in either the inquiry or the report, right? i think i'll check out my checklinks options, but thought i'd run it up the flagpole, since it's odd...

RE: Missing FATRX batch?

What you're describing sounds like the batch was deleted from the General Ledger after the Fixed Assets GL Posting routine was ran and before the batch was posted in the GL. sad Unless it is still sitting there in the GL unposted? Did you check for that and that's what you mean by 'it's not an open batch'? Sometimes I find it easier to look in the SY00500 table in the company database - this will have all the unposted batches in the company.

If it was deleted, sometimes you can track this down by finding a missing GL journal entry number in the sequence. If this happened, the workaround would be to manually re-enter the GL transaction.

Victoria Yudin
Dynamics GP MVP 2005 - 2013
Use Crystal Reports and SSRS with GP:
http://www.GPReportsViewer.com/GP-Reports-Viewer
blog: http://victoriayudin.com

RE: Missing FATRX batch?

(OP)
that's what i was thinking, does the missing batch in the "financial detail inquiry" mean that posting hasn't been run at all for that transaction? or that it has been run and deleted?

the more i think about it, the more i think that means it wasn't run at all... (obviously, there has not been much oversight to the FA process in parts of my company)

RE: Missing FATRX batch?

(OP)
no this particular situation had a batch listed, but I came across other issues by the same person where it was blank. I assumed blank meant deleted, but it makes more sense that it just hasn't been run.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close