Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VSP9K Datapath heartbeat failure on ports

VSP9K Datapath heartbeat failure on ports

VSP9K Datapath heartbeat failure on ports

We have a new VSP9000 that out of the blue disabled several ports on a couple of the 9024XL cards. Most of the ports were connected to new Aruba wireless controllers and one of the ports is part of an MLT going over to their remaining 8600 chassis. When we tried to renable the ports they would not reset and then I tried it in the CLI and got a message saying the the ports would remain out of service due to a data path heartbeat failure.

I found a patch on the Avaya support site that pertained to this, applied it and follows the instructions explicitly. Still no change. Tried reseating the cards as well. The only way to clear it was to reboot the VSP9K. I am trying to get an SR opened with Avaya. I wanted to see if anyone else has seen this before and can help me figure out what could cause this and how to properly fix it without having to reset the whole VSP..

RE: VSP9K Datapath heartbeat failure on ports

This is a known issue. Avaya recommends upgrading to

RE: VSP9K Datapath heartbeat failure on ports

FOllow up. did not fix the issue. You have to perform a special procedure to reset the port. Avaya is still working on the issue at the design level. Since the procedure requires special passwords I probably shouldn't list them on here... sorry folks. I will ask Avaya TAC if there is an issue with posting those passwords. If not I will post them to this thread. You have to go into debug mode and then into the shell and then run a command to clear the error. Here is the basic process.

reset the slot
enter debug mode
enter the shell
run this command
-> smartioDpHeartbeatStatusUpdate(<index>, 4, 1)

( where, index is the port index num of the first port of the lane, which can be found in show tech. In your case it should be 340)
-> exit

Now bounce the port

# config t
(config)# interface gigabitEthernet slot/port
(config-if)# shut
(config-if)# no shut

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close