×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

received ipsec delete request

received ipsec delete request

received ipsec delete request

(OP)
thread463-1321723: Received IPSEC SA delete request

Hi All - I am trying to direct this post to simpsons245. He started a thread over a year ago describing an issue which is very similar to mine. I have a VPN connection between my office (Sonicwall NSA 220) and Sprint. Sprint has a Juniper Netscreen. Every time my tunnel phase 2 negotiation renews (8 hours), after the connection negotiates successfully, the sprint (juniper) sends a "Received IPSec SA delete request". Although, my connection comes back up online and doesn't indicate that the tunnel actually went down, I'm not sure if this is normal activity. I tried talking to Sonicwall, but every agent I spoke with gives me a different answer. I'm really hoping that you guys can help.

Thanks.

RE: received ipsec delete request

Hey Thopee,

Often times, the "IKE SA delete request" comes as a result of different lifetimes.
Please check the lifetimes on both sides for Phase1 and Phase2 and ensure they are the same.

Your fortunate that your tunnel is staying up, however, that may be due to the mode of the device (main/aggressive/responder)

If you have that as a baseline, you can then begin troubleshooting if the issue persists.

Hope this helps....

HH

Real trouble call:
Customer: "I have a huge problem. A friend has put a screensaver on my computer, but every time I move the mouse, it disappears!"

RE: received ipsec delete request

(OP)
HH -

The lifetimes are the same on both sides for phase 1 and 2. Keep alive and dead peer detection are also turned off. I also tried different combinations of both keep alive and dead peer detection as well but the problem persists...

Thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close