Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cannt write password in Telnet ?

Cannt write password in Telnet ?

Cannt write password in Telnet ?

i m trying to connect to my router , i open telnet and connect normally also writing username normally , but i cant type the password

when i write it blindly it says wrong login ... i m using win 7

please advice

RE: Cannt write password in Telnet ?

Thats not a lot of information to go on. Are you absolutely sure you have the right user name and password combination? If all else fails, find the user's manual, perform a full factory default reset and then follow the startup instructions which should include a default username and password that you can use to access the router and reset everything.

RE: Cannt write password in Telnet ?

i tried every user name possible ... the one i did , the default , a one that the company sent ...

the problem is i cant write the password at all ... the area where the password i wrote should be is blank ... i tried all the key but nothing typed anything ...

RE: Cannt write password in Telnet ?

Year's back I learned the hard way that not all terminal emulators support all special characters like @#$% ect. and locked myself out of the router upsidedown
If you have one of those special characters in your password I suggest to try another terminal emulator. Putty for example I never had any problems with smile

RE: Cannt write password in Telnet ?

i will try that ... but all the passwords are just letters and numbers

RE: Cannt write password in Telnet ?

same prolem with Putty

RE: Cannt write password in Telnet ?

What kind of router is it?

I know of one brand that will not allow you to telnet in if it's not happy with the root password you have set.

RE: Cannt write password in Telnet ?

It might be that you have to use SSH instead?
At least with SSH it normally works
Putty would do that for you also if you want to give it a try

RE: Cannt write password in Telnet ?

the router is a vodafone bewan ,

i dont think i can access it because for some reason vodafone is not allowing that for security reasons ... but that is the stupidest thing ever because anyone in the network can access the router because of that default password

is there a way to discover or hack all user name & passwords on router ?

RE: Cannt write password in Telnet ?

So it's not your router, is that what you are saying?

Of course you shouldn't be accessing it.

RE: Cannt write password in Telnet ?

It is my router ... i just sent a mail to vodafone tech support and they sent me a mail that they cannot provide access with the telnet password ...

the problem is the admin default password is on the internet ... and you can only change password for the end user account which does not differ alot than the admin password

but this means that anyone on the network can acces the router and change whatever they want to change

and there is no option allows me to change the admin password ... someone suggested that i use telnet ... but i cant access the router and when i asked vodafone they said they cant provide me with the right password

that why i wanna someother way or even hack it to change that password because its a work router .. that it

RE: Cannt write password in Telnet ?

There appears to be information on the web that will allow access. I found a site with user name and password via google search. No way to test the informantion however.

Ed Fair
Give the wrong symptoms, get the wrong solutions.

RE: Cannt write password in Telnet ?

It's kind of curious that you say that, "anyone on the network can access the router and change whatever they want to change ", and yet you say you can't access the router to change anything.


If it *is* your router, why are you talking to Vodafone about it? Just follow the instructions that came with the router and configure it however you want to - what have Vodafone got to do with that?

RE: Cannt write password in Telnet ?

ok maybe i didnt explain it well ...

there are 2 accounts on the router that can change the setting of the router .. one of them is called end user account .. changes basic configuration ... 2nd one is admin account ... have privilige to change anything

the first account .. the end user account's password can be changed

the 2nd account .. the admin user account 's password cannot be changed

that admin user have a default password ... so if you searched for it online .. youo ll easily find it ... and by then log in to router with the admin account that has a default password that is available online ....

so if your in my network and saw your connection setting you ll get the ip of the router ... and log on using the default admin account password

i contacted vodafone for firmware update of a solution to this problem but they said they cannot help

RE: Cannt write password in Telnet ?

I have no experience with vodafone equipment but can you view your privilege level to make sure you have permission to change the admin password?

Also, did Vodafone say that it cannot be changed or they cannot help you change it? They should be able to send you instructions on how to change the password if it is under contract or post the question on the Vodafone forums.

If you hit a brick wall on the password you can always apply an ACL only allowing a certain vlan or IP address access to the management interface.

RE: Cannt write password in Telnet ?

Thanks stubnski ... does not solve the problem completely .. looks like a good idea ..

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close