×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Adobe Acrobat Compatibility with GP

Adobe Acrobat Compatibility with GP

Adobe Acrobat Compatibility with GP

(OP)
I know the official Client Requirements list for GP 10 lists, 9, 8, 7, and 6.

Will it also work with higher versions of Acrobat? If so, how high will it go?

What about the newest GP 2013? I saw Acrobat X in the requirement list, but will it accept versions before or after X? If so how far back/forward does that go?

Thanks.

RE: Adobe Acrobat Compatibility with GP

In my experience, the versions right before and after what is listed are typically fine. So, for example, for GP 2010, Acrobat 8 and 9 are on the official list, but I am using Acrobat X with it without any issues.

That said, unless you can test it yourself or find someone with the exact combination you're looking for, you cannot know for sure. I have not seen any lists where someone has compiled compatibility lists for GP versions and Acrobat.

Also, the Acrobat version will only come into play if you are using the 'send to ... mail recipient (PDF)' option - for anything else you should be able to print to whatever Acrobat version you want as a printer without any compatibility questions.

Hope that helps.

Victoria Yudin
Dynamics GP MVP 2005 - 2013
Use Crystal Reports and SSRS with GP:
http://www.GPReportsViewer.com
blog: http://victoriayudin.com

RE: Adobe Acrobat Compatibility with GP

(OP)
Yes, our users DO use the 'send to ... mail recipient (PDF)' option. It is less cumbersome than changing the printer, printing it it a file, then emailing it - oh and then remembering to change the printer back.

That said, I understand that with GP 2010 (we are still on 10 though) they introduced some new emailing features. Are those dependent as well?

RE: Adobe Acrobat Compatibility with GP

I believe the emailing in GP 2010 uses PDF creators that do not require a full version of Acrobat. However, not everything can be emailed that way, so it would really depend on what your specific needs are.

Also, in GP 2013 you can choose the printer at the time of printing, you don't have to do it ahead of time anymore. smile

Victoria Yudin
Dynamics GP MVP 2005 - 2013
Use Crystal Reports and SSRS with GP:
http://www.GPReportsViewer.com
blog: http://victoriayudin.com

RE: Adobe Acrobat Compatibility with GP

(OP)
Thanks Victoria, that's helped a bit. Now I've got to start upgrading our plugins.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close