Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Outlooks shows Disconnect when using SSL VPN

Outlooks shows Disconnect when using SSL VPN

Outlooks shows Disconnect when using SSL VPN


I am baffled about this one:

I have a user that connects from time to time via SonicWall SSL VPN to check his email.

it was working well and all of the sudden it stopped working saying Disconnected on the bottom.

I check the security, and no issues there, I checked the connection to the mail server, and no issues there either, I can ping the server.

I descided to delete his account in his outlook while connected to the SSL VPN, I entered his Name and email then checked the Manual settings, selected Exchange server, typed the email server IP address the user name click on check and it resolves both the user name and the qualified domain name of the mail server, use chached mode.
click on next and it says it cannot connect to the exchange server.

Not sure where or how to go about this one. Any help is much appreciated!!!!

RE: Outlooks shows Disconnect when using SSL VPN

Is "Work Offline" toggled?

RE: Outlooks shows Disconnect when using SSL VPN

you can select to work offline but it is not checked

RE: Outlooks shows Disconnect when using SSL VPN

I think it might be the computer where outlook is installed, when I tried to create his account via SSL VPN in another computer, I was able to do it no problem.
The thing is I am not sure what could it be blocking it. The Windows firewall is completly down.

RE: Outlooks shows Disconnect when using SSL VPN

I figured it out!!

I added this to the Hosts file 192.x.x.x myservername.mydomain.local and thatht did the trick!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close