×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Access Database

Access Database

Access Database

(OP)
I am not an IT person or a program writer. I just need answers to problems that only you guys can answer. I am working with an access database and when requesting a report that was written by my predecessor it appears the relationship is severed. I am not sure how to fix it. Can anyone help me.

RE: Access Database

I'm assuming the Access database report is for Epicor data?
My first guess would be that the ODBC datasource isn't set up on the PC where Access is running.
IF so, I'd need to know something about the Epicor installation and the client PC.
Unfortunately there are lots of combinations.

Bruce O

RE: Access Database

(OP)
Hi Bruce
I really appreciate your response. The report feeds off of excel. Its crazy, I have three databases - -excel, access and Epicor Vista - - The other part is they are not utilizing any of them to its fullest potential. In the meantime, I am trying to do a report that was originally set up on Access pulling information from an excel spreadsheet. Not knowing any programming about access, I have been doing some self tutoring via You Tube. I am starting to understand a bit more. When I pull up the relationship tables, there is nothing there (Access) for this particular report. Then when I try to pull the report, the parameters are so ridiculous that I have to answer 20 questions to request a report and then it just comes up empty. I hope some of this makes sense. I apologize for the lack of knowledge.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close