×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Issue Applying Hotfix Rollup XA650W2K8R2X64R01

Issue Applying Hotfix Rollup XA650W2K8R2X64R01

Issue Applying Hotfix Rollup XA650W2K8R2X64R01

(OP)
I have recently set up a new Xenapp 6.5 farm. The farm consist of:
14 Application servers running on 4 host (Xenserver)
2 processors per VM 6 gig memory
SQL on file server hosting DataStore.
VM's using Windows Server 2008 R2 (fully patched)
SecureGate and Web Interface operating on same VM, with a backup VM with same image in a down state for backup.
License Server on separate VM
Some problems with known VM console hangs in XenCenter other than that running fine.
I went to apply HotFix rollup dated June 28th 2012 last weekend and ran into a brick wall.
The msp would run until after the modules were "registering" then it just stops doing anything.
The installer log file is 29 mb and doesn't look like there are any error reported in it.
The event log shows no application errors.
I worked on this for a full 8 hours getting nowhere, everytime I ran it, same result.
Any Ideas?

HEY, WATCH THIS!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close