×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Connecting HP Jornada to Nokia 6210 for Internet

Connecting HP Jornada to Nokia 6210 for Internet

Connecting HP Jornada to Nokia 6210 for Internet

(OP)
Could someone out there PLEASE help me with this VERY long running problem. I bought a new phone a month or so ago because it had an IrDA port and I wanted to connect my Pocket PC to the internet. I have still not managed to get it to work ONCE!
Everytime it tries to connect, it dials, and then says "Device Connected", "Authenticating User", "Responding to Authentication" and at that precise second it beeps and a pop up box saying "Disconnected" appears.
I downloaded the 6219 modem drivers from the Nokia site, no difference.
I tried varying the baud rate, no difference.
I tried changing the position of the phone, no difference.
The mobile phone account is data enabled.
Has ANYONE out there managed to get this to work. I replicated the setting on my home PC for my ISP on the Pocket PC, is there anything special I have to do?
Someone please help as I am beginning to feel that I wasted A WHOLE LOT OF MONEY on this little endevour.

Thank you in advance, Colin

RE: Connecting HP Jornada to Nokia 6210 for Internet

If it gets to Authenticating it sound more like a problem with your dialup settings rather than connection to the modem.

Richard Baker
RFBaker@BTInternet.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close