×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Wrong Switch ID

Wrong Switch ID

Wrong Switch ID

(OP)
Hi all,

i've just implemented a new site with a new CTI Integration (NP3.5 TDM recording Alcatel Active TSAPI).

But my new user have a wrong switch ID: -1.

I've restart the interaction center and both TDM loggers but it still -1 instead of XXX.

Someone can help me?

Thanks.

Regards,

olook

RE: Wrong Switch ID

hi. send a screen shot of user in user administrator and what switch there attached too. can you also post call server and db server logs

RE: Wrong Switch ID

(OP)
Hi,

Solved by restart of the monitorserver services on the application server.

Thanks.

BR,

olook

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close