Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


MM 5.2 - SMTP problems

MM 5.2 - SMTP problems

MM 5.2 - SMTP problems

We've had a problem for a few days that was just caught yesterday.

When things were working great, it looked like this:

User.Name@voicemail.xxx.xxx sent 697 byts to Username@xxx.xxx

Around 12:00pm, we suddenly had this error:

[converse]: A non-existent sub Username@xxx.xxx.

Each attempt to send out an email notification created those two entries and then an administrative message in the mailbox saying the email notification attempt failed to send.

We're on the email relay (apparently) and everything else seem to be configured properly in our MSS.

Any ideas?

RE: MM 5.2 - SMTP problems

That sounds like a Notify Me message attempting to go to an external (external to MM) email address. You may be able to have a Notify Me message go to an email address of your email system, but your email system may deny any attempt to send to a different email domain that your email system is not responsible for (IE - yahoo.com, etc).

RE: MM 5.2 - SMTP problems

You are right in that it is a Notify Me email trying to go out from MM to our email system.
Our system has a public IP address that I was told was NOT on the allowed list for the emailrelay.xxx.xxx smtp server. It has been added, but it still doesn't work properly.

I'm going to try a reboot of the MSS/MAS just to see if that corrects the issue. I'm not convinced it is us.

RE: MM 5.2 - SMTP problems

I hope you don't mean you actually have a public IP assigned your MM system.

Also keep in mind that your email relay system, whatever it is, if it is doing a reverse DNS lookup of the sending email domain. That test may fail as the MM system is using a private email domain that probably isn't found by the reverse DNS lookups (especially if it is using public DNS servers to do this check). Your email relay may also be doing other checks like if the IP of the MM system is on a blacklist, etc.

RE: MM 5.2 - SMTP problems

texeric, turns out that although we did not realize it, we were using the MX record instead of the actual internal email relay box to send out our notifications.
The MX record got changed from an internal device to an external device and we weren't whitelisted for it.
We pointed back to the internal email relay box and that fixed it.

I know that sounds very technical (sarcasm) but it's the best way I know to describe how we fixed it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close