Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


State 28000 Error 18542

State 28000 Error 18542

State 28000 Error 18542

Help!!!! We have a Access Front-end and an sql backend that are getting the following error. State 28000 Error 18452 Not from a Trusted Connection <---- Shows this on the workstation running Vista.

SSPI handshake failed with error code 0x8009030c, state 14 while establishing a connection with integrated security; the connection has been closed. Reason: AcceptSecurityContext failed. The Windows error code indicates the cause of failure. [CLIENT:] <--- Shows this in the event log.

This workstation was working fine for over a year until one day I restarted Windows 2011 server to process updates and forgot the workstation was still up and when I realized this I forced the connection closed and restarted both computer and bam this error started. I tried renaming the computer, reinstalling vista everything but I have a feeling its going to be with the Domain Control on the server somehow because I followed the instruction of a post that stated to have the user change the password on the server from the workstation on the next login and it fixed it for him. The thing is when I do it says the old password is incorrect. I even changed it on the server and it still says it. Something has got to have been corrupted. Oh and it does not do it with XP I installed it and it works fine only vista. Vista is a must for our scanning software.

Please Any help?

RE: State 28000 Error 18542

Fixed it! I when to Data Source (ODBC) configured it for Name Piping then went to SQL Server Configuration Manager and disabled TCP/IP. Restarted the SQL Server and Server Browser Walla worked! I then re-enabled the TCP/IP settings restarted server 2011 and the troubled workstation running vista and all is well...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close