×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NICE Perform - CISCO -- CTI Based Recording Issue

NICE Perform - CISCO -- CTI Based Recording Issue

NICE Perform - CISCO -- CTI Based Recording Issue

(OP)
Hi,

We are facing some issue with CTI based recording for few VOIP extensions. To brief we have NICE Perform recording solution integrated with Cisco CUCM architecture. Recording is MAC based and on VOIP Logger.
For few of the Extensions CTI recording is not happening , whereas extensions belonging to same voice vlan is workng fine.

As a troubleshooting step following line items have been checked but unable to identify the root cause :

a. Checked , BASIC recording in NICE is workng fine . Assuming packets are been sniffed ( on vlan basis) / no port issue.
b. Checked Extension , IP Phone MAC and Channel Mapping .... in both CUCM and NICE and is configured properly.
c. Checked in CUCM if the MAC are added for CTI monitoring and is Fine ..,
d. Reset the CTI NICE User ID and Paswd.

Pending :
a. Interaction Services to restart.
b. CTI Service restart,

Before initiating this , would request if any one can suggest any alternative troubleshooting step to resolve this problem.
Can u suggest where we can check in logs if we are getting CTI events ?

Appreciate your response.

RE: NICE Perform - CISCO -- CTI Based Recording Issue

(OP)
Issue Solvd .. V restartd Nice IC services :) a solution alwys meant

RE: NICE Perform - CISCO -- CTI Based Recording Issue

by restarting the services causing the devices to be remonitored. check driver logs and communication logs. also check telephony service to ensure you can see all sep addresses.

if the devices were already recording then you shouldnt have to restart and i would check the tapi tester tool and log for monitoring issues

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close