×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Fujitsu 9600 with Call Accounting Software

Fujitsu 9600 with Call Accounting Software

Fujitsu 9600 with Call Accounting Software

(OP)
I tried searching on this, most help I could find seemed to be right here in these forums, although I'm not finding a solution to my problem.

First all, I'm not that good with phones/phone systems. I got hired into an IT position and this seemed to of been dropped onto this position, after the last guy retired. So, a lot of this stuff is pretty foreign to me, so bear with me.

We have a Fujitsu 9600 with Call Accounting Software. The software is dated 1999 from MDR Telemangement Limited, version 4.41.

I'm trying to get updated phone records, so a phone report can be ran. When I try to run the collect data command, I see the following prompts:
DataSup runs successfully.
Setting port parameters.
Collecting records from MDR-2000.
MDR-2000 not responding to commands.
End Script.

System is connected through COM1 and settings are what they were when the last person was in here. Not sure what to check/try in order to get the Collect Data to run correctly.

If more data is needed (probably is), I will try to get it, but I may need some help in obtaining it...

-Steve

RE: Fujitsu 9600 with Call Accounting Software

I'm not familiar with MDR, but if this system has not been accessed for a while, you might want to check if the PBX I/O port connected to the call accounting system is "on-line" or "off-line. If you have access to a terminal and know how to execute EMML commands, the two connands that will give a clue to this are:
DIS SYSS,
DIS DCCPT,
First command will show you the "state" of each configured port and the second command will show you "what" each port is configured for. If you can run these commands post results here, or if the reports make sense to you, and you find an off-line port, you can try to restart that port by issuing the following command;
RES IO,DCUxx (where xx is an off-line port number.)

Good luck.

RE: Fujitsu 9600 with Call Accounting Software

(OP)
Thanks for the reply...

DIS SYSS shows all DCU & FM as On-Line
DIS DCCPT shows:

Port Number Device Type COMM Speed
DCU00 MC FES2 9600
DCU01 AP SMDI 1200
DCU20 PRT TTY 1200
DCU21 MC FES2 9600
DCU22 MC TTY 1200
DCU23 (Not Installed)

I had heard that possibly DCU21 was the one that is connected to the Call Accounting software, so I tried to just Restart it using the command you gave above:
RES IO,DCU21 and it returned a ERR-100.

Also, in EMML, I have no MJ, MN, or IO errors.

RE: Fujitsu 9600 with Call Accounting Software

(OP)
Looks like it jumbled it all together...

I'll try it this way

CODE -->

Port Number Device Type   COMM  Speed
DCU00        MC           FES2  9600
DCU01        AP           SMDI  1200
DCU20        PRT          TTY   1200
DCU21        MC           FES2  9600
DCU22        MC           TTY   1200
DCU23 (Not Installed) 

RE: Fujitsu 9600 with Call Accounting Software

Steve; Looks like you're clean from the PBX side. Like I said, I don't know anything about MDR. You'll either need to contact them directly for help or hope somebody on the forum can provide some insight.

For the record, your DCU00, DCU21, & DCU22 ports are all set up as Maintenance Consoles (MC). DCU01 is probably the integration port for a voice mail system and DCU20 is probably the feed to your call accounting system. The ERR-100 your got when trying to "restore" IO was because that port was already in an "on-line" state. Only other thing I can think of to try would be to disable the IO to your call accounting system and then restore it. The commands would be;
REM IO,DCU20 (To disable the IO) and
RES IO,DCU20 (To restore it).

My guess though is that you need some help with MDR itself. Sorry I can't be of more help.

RE: Fujitsu 9600 with Call Accounting Software

(OP)
I tried, but it didn't seem to work. Getting the same error message in the software. I appreciate the help, I don't even know if MDR has a website or if they were bought out by anyone? I tried searching, but with little luck. Probably cant get much support for it now, considering its dated 1999.

I did try the REM IO,DCU21 as well, since someone had mentioned they had thought it was on 21, but I got an ERR-101 when I tried it.

Any other thoughts or suggestions, I appreciate any help....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close