×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

bcmsvu re-install problems

bcmsvu re-install problems

bcmsvu re-install problems

(OP)
have tried to re-install bcmsvu server/client software on to PC.  when trying to add new server error message appears that says (cant remember exactly) "omninames.exe not running. restart omninames and try again". when you click cancel all bcmsvu software closes.

Any ideas how I can restart omninames.exe and what omninames does?  

RE: bcmsvu re-install problems

Here is a possible solution

Omninames Fails on Fresh Install Under Windows NT Service Pack 4

This problem can occur with fresh installs under Service Pack 4. The symptom is that the Server starts but
complains that Omninames cannot be found. No clients can connect, and Omninames does not appear in the list of
running processes.

Run a command shell, and enter the command “echo %OMNINAMES_LOGDIR%”.
Normally, this should return something like “C:\Program Files\Lucent\BCMS Vu\Common” (depending on where the installation is).
If this
problem is occurring, you will probably see “%OMNINAMES_LOGDIR%” returned.

To fix the problem, go to the control panel. Choose the System Control Panel, and click on the Environment tab.
Go to the “System Variables” list box, and find the variable called OMNINAMES_LOGDIR. Click on it, so that it
appears in the edit boxes at the bottom. Click the Set button. Now start a new command shell, and enter the
command “echo %OMNINAMES_LOGDIR%” again. It should now work properly – restart the Server.

NB: If there is no OMNINAMES_LOGDIR variable in the System control panel, you will need to add one. It
should point to the “Common” directory in your installation.

This problem is caused by NT4’s handling of environment variables – we do not know how an environment
variable can appear in the appropriate control panel and not be active, nor what changes are caused by the Set
button.


Please let me know if the information that was provided is helpfull.
Edwin Plat
A.K.A. Europe

RE: bcmsvu re-install problems

I,ve had this problem before. There was an obscure error message number ( one that wasn't in the manual ) and the text cannot start omninames. Check to see if dial-up networking is installed.
Although it doesn't access a modem when you have the client and server on the same machine it is still required to allow the 'connection'.

Let me know how you get on.

D.

RE: bcmsvu re-install problems

I had a similar problem when installing BCMS server and it was caused by networking problems.  When installing BCMS server the internal network of the PC must be working. I spoke to Avaya and they suggested that a good indication that the internal network is working is that the PC's NETBIOS name appears in network neighbourhood.

I hope this is useful.

Stu

RE: bcmsvu re-install problems

(OP)
Sorry to take a while to get back to everyone.

europe- tried what you have suggested and it all apears where it should be but still no joy.  Thanks anyway given me some background info on this file.

dialtoneuk/stupot2k- haven't tried any of this as yet because I have discovered another problem which I will also post another question for.

Problem is that I cannot connect across my DCS network using the data module to this particular netcon number where the bcms/switch is.  I think there is a problem at the switch end because I get busy tone locally for the netcon number which I think I shouldn't be getting( thought if I was on site and rang netcon number it should ring and give me a tone back?)

Any ideas?

RE: bcmsvu re-install problems

Is the a G3si?
Are the netcons part of a hunt group?
If so try the hunt number. If you still get busy, you might want to wait till a quite time to busy/release the ports.
I've only had one occation when netcon ports locked-up and I had to reset the switch too get them back, not something you want to do normally.

D

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close