×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

WorkCentre 5655 Toner Dispense Problems

WorkCentre 5655 Toner Dispense Problems

WorkCentre 5655 Toner Dispense Problems

(OP)
Lets just say i've done my fair share of aggravations on this delima.

I am having problems with the toner dispense module. I've gone thru 2 toner modules before FINALLY figuring what is wrong with it that is causing all the problems, the only thing now is I don't know how to fix it. I have attached a picture to help. The problem is that the motor that is outlined in red is not getting the signal to turn, which makes the module think there is no toner coming out of the module which in turns forces it all in side the module and ends up messing up the bottle drive gear. I know it motor that is boxed red works because I have a Work Center Pro 45 that I got today that turns the red motor no problem which is how I found out where the problem is. I haven't tested to see if it gets power out of the connector because I can't figure out which one to stick the tester in to find out...Has anyone else had this problem?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close