Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

cannot access MAS90 - HELP!

cannot access MAS90 - HELP!

cannot access MAS90 - HELP!

This morning, when my users tried to access MAS90, they started getting the following errors:
"Record in Unknown file name in use by another user"
after a minute or so, even if they don't do anything, it goes away and the following appears:
"File XXXXXX not found"

MAS 90 is on a server running SBS 2003, SP2. The workstations are all fully updated XP Pro boxes. It doesn't matter which workstation I use, or which user I try to sign in as. I have tried a fresh install of MAS90 with the same result.

Thanks so much in advance for any help you can give me.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close