×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Xerox 8400 error message 04,024.45:13314

Xerox 8400 error message 04,024.45:13314

Xerox 8400 error message 04,024.45:13314

(OP)
Hi,

I have a Xerox 8400 DN. I get printer error with this error code: 04,024.45:13314 while warming up. It will reboot twice and try again before it shows the error.

Any ideas? Does it have something to do with the "SIM" card?

Thanks in advance!

RE: Xerox 8400 error message 04,024.45:13314

wiper blade not aligned proper. sounds like this response maybe a bit late, good luck.

Roy Hanson
Technical Support
eco-toner systems, inc.
London, ontario, Canada

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close