×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Tivoli V6.2 on RHEL 4.9

Tivoli V6.2 on RHEL 4.9

Tivoli V6.2 on RHEL 4.9

(OP)
My friends,

I am having a dependency issue while installing the TSM client for backups. I don't know how to specify the correct package for yum update. I seem to fail with rpm updates and dependencies. Any suggestion? Need more info?



[root@phsxxx32 linux86]# rpm -ivh gskssl32-8.0.13.3.linux.x86.rpm
error: Failed dependencies:
libstdc++.so.6(GLIBCXX_3.4.6) is needed by gskssl32-8.0-13.3.i386

[root@phsxxx32 linux86]# rpm -ql libstdc++
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.3
[root@phsxxx32 linux86]# rpm -qaR libstdc++
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3)
libgcc_s.so.1(GCC_4.2.0)
libgcc_s.so.1(GLIBC_2.0)
libm.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1

yum provides libstdc++


libstdc++.i386 3.4.6-11 updates
Matched from:
libstdc++


libstdc++.i386 3.4.6-11 updates
Matched from:
libstdc++


libstdc++.i386 3.4.6-11.el4_8.1 updates
Matched from:
libstdc++


libstdc++.i386 3.4.6-11.el4_8.1 updates
Matched from:
libstdc++
Importing Additional filelist information for packages


libstdc++.i386 3.4.6-11 updates
Matched from:
libstdc++ = 3.4.3-26
libstdc++ = 3.4.6-11


libstdc++.i386 3.4.6-11.el4_8.1 updates
Matched from:
libstdc++ = 3.4.3-26
libstdc++ = 3.4.6-11.el4_8.1


libstdc++.i386 3.4.6-11 updates
Matched from:
libstdc++ = 3.4.3-26
libstdc++ = 3.4.6-11


libstdc++.i386 3.4.6-11.el4_8.1 updates
Matched from:
libstdc++ = 3.4.3-26
libstdc++ = 3.4.6-11.el4_8.1


libstdc++.i386 3.4.6-11.el4_8.1 installed
Matched from:
libstdc++
libstdc++

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close