×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Dell 1600sc Hung in Startup

Dell 1600sc Hung in Startup

Dell 1600sc Hung in Startup

(OP)
Dear..

I have Dell Poweredge 1800, last three month i'm not using that server but now i've some work so when i'm going to start its struck  on start-up and option also not work like (F2- Setup,F11 Utility & F12)  and The error is showing that mention below please help me to find this solution.

Error.

"Invalid Configuration Information - please run SETUP program
Two 2800 MHz Processors, Processor Bus:533MHz, L2cache:512 DB

Primary Hard disk darive 0 not found
Secondary hard disk drive 0 not found
Time of day not set - please run SETUP program
LSI Logic Crop. MPT BIOS
Copy right 1995-2002 LSI Logic Corp.
MOTBIOS -5.06.01
Dell Build

LSI Logic Corp. MPT boot RIM no supported Device Found !

PowerEdge Expandable RAID contrlloer BIOS 1.05 Apr 11,  2003
Copyright (C) LSI corp,m
press <Ctrl><M> to run configuration utility
or press <Ctrl><H> for web bios."

Help me to solve this error......................

RE: Dell 1600sc Hung in Startup

Assuming you boot from the raid, as it is enabled...
Well your CMOS battery needs replacement, which reset your bios to it's defaults. Get a wafer battery from RadioShack, after replacement, there should be an option to set the boot order, the Lsi boot array should be in the list.
If you can not get it going, call Dell, they have free support, even for older servers.
 

........................................
Chernobyl disaster..a must see pictorial
http://www.kiddofspeed.com/default.htm

RE: Dell 1600sc Hung in Startup

(OP)
Dear Technome,

Thanks to answer...

I Changed the BIOS battery but still no luck, same error is showing you have any more idea about that one.

RE: Dell 1600sc Hung in Startup

Have you removed all unnecessay devices connect to mobo, remove CDrom, floppy, get a different mouse and keyboard. If you have multiple ram sticks, remove half of them, try and boot, if no go remove the present ram, swap in the removed ram and try; if you have compatible ram from another machine, try that.
Pull battery and unplug, leave in that state for a few hours, then reverse.
Open case, check for bulging/leaking capacitors.

........................................
Chernobyl disaster..a must see pictorial
http://www.kiddofspeed.com/default.htm

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close