×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Problems with NSRMMD service on openvms adn emc networker 6.0

Problems with NSRMMD service on openvms adn emc networker 6.0

Problems with NSRMMD service on openvms adn emc networker 6.0

(OP)
Cannot find an available nsrmmd service for operation on device rd=blah....

Also rpcservice is not running on box. I inhereited this old beast and need to figure out to get these backups going. Can anyone give me some pointers? If I do a show dev I see my tape library or possibly tape device online. Not sure which.
EMC says I have to upgrade but the guy before me let maintenance fail so I have to get maintenance but that will take a coupe days for po to be created. Any help would be appreciated.

sho dev $2$gga0:
 
Device                  Device           Error
 Name                   Status           Count
$2$GGA0:                Online               0

RE: Problems with NSRMMD service on openvms adn emc networker 6.0

your openvms box is a storagenode, which Version is and Os is your Networker server.

The Version aof your storagenode software is 6.x ?
So your networker server can not be of a newer Version.

On powerlink you find Openvms storagenode Version 7.3 you can test this Version with a newer Networker server version, but all Versions older than 7,3 will nit be compatible with any Networker Server newer than 7.2.2

I hope i got your problem right.  

RE: Problems with NSRMMD service on openvms adn emc networker 6.0

(OP)
Networker server is ver 6.0 on win2k3 r2 as well as agent on openvms is 6.0. Openvms o/s version is 8.3
I have gone into nsr$system and can see the files out there but dont really know what to do with them. Its like the rcp service needs restarting or something.

RE: Problems with NSRMMD service on openvms adn emc networker 6.0

RPC is mandatory so you better get this running. Then restart the NW client.

 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close