×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

DHCP Server Config

DHCP Server Config

DHCP Server Config

(OP)
I have a DHCP server config that is driving me nuts.  In short, I have DHCP working and it is handing out IP addresses, except it doesn't pass the DNS ip address so hosts cannot be found.

My network is setup thusly:

Internet  <-----> Netgear <-----> Home LAN
                                     |
                                     |
                                     V
                                  Solaris 10  <---> Test LAN
                                                       |
                                                       |
                                                       V
                                                     Test Client



Basically I am using my Solaris 10 box as a router, dhcp server, etc.  DNS is currently set to the netgear router.  I have tested this configuration by manually entering the DNS IP on the client and everything works.  I just can't get DHCP to do it.

I don't know what else to post to assist but here is my dhtadm -P output:

CODE

# dhtadm -P
Name                    Type            Value
==================================================
10.1.1.0                Macro           :Subnet=255.255.255.0:Router=10.1.1.1:Broadcst=10.1.1.255:DNSserv=192.168.1.1:
fred                    Macro           :Include=Locale:Timeserv=192.168.1.31:LeaseTim=86400:LeaseNeg:DNSdmain="home.net":DNSserv=192.168.1.1:
Locale                  Macro           :UTCoffst=-18000:

Thanks for any help you can provide!

  

-----

Allan D. Reed
http://www.linkedin.com/in/adreed
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close