×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

missing parameter fields after export raport to sap

missing parameter fields after export raport to sap

missing parameter fields after export raport to sap

(OP)
Hi,

I did report in CR 2008 and I put two parameters (Parameter Fields). In CR after click F5 displays separately window for Enter values and it's OK. In this window first param is textfield, second field is listbox contains data from one field in db. But after save this report for SAP Business One (In CR2008 Add-ins -> SAP Business One -> Save/) I've got window with two TextFields value. I don't understand why on second parameter I don't have listbox.

How can I set that parameters for this report in SAP looks like the same as in CR? Is it possible do it?

Best regards
SilesianEu

RE: missing parameter fields after export raport to sap

I'm not sure how SAP Business One handles dynamic prompts from Crystal.  If you were in SAP BusinessObjects you would have to go to the Business View Manager to configure the dynamic prompt.

-Dell

A computer only does what you actually told it to do - not what you thought you told it to do.

RE: missing parameter fields after export raport to sap

(OP)
Hmm, I don't know this tool. But CR 2008 was included in SAP BO as separately client. And this client is installed on one machine. I understand that it's not possible do it? What's a pity. I tried use other solution: declare static list of items, but in SAP is still list empty.
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close