×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

STK L 700 tape library robot holding the media.

STK L 700 tape library robot holding the media.

STK L 700 tape library robot holding the media.

(OP)
Hello All,
I have an STK L700 tape library, which has 4 HP LTO3 FC tape drives and 2 IBM LTO4 FC tape drives, the robot is FC connected.

I have an issue,The hand assembly picks the media from tape drives after backup and then goes to a slot and holds the media for a long time, then i can see a message, initialization failed.

I checked the FSC logs and I could find 3 FSC logs with reach alert.

&&309D
&&3087
&&3087


I have checked the physical library status, it is working normally, after we take out the media and re initialize it.

I dont think this could be due to hardware failure, anyone could you kindly help me out to isolate the issue?


Regards

Anu6006  

RE: STK L 700 tape library robot holding the media.

Anu6006,

It's likely your L700 has a faulty hand. The 309D indicates that when the hand arrived at the slot, the cartridge present sensor is telling the controller that the hand is already empty.

You can elimiate any logical software error by looping the get/put diagnostic from the LCD panel. If it fails then the culprit in order of probability is

1. Hand
2. MPC (controller) card
3. Z-Cable that runs from hand up to the roof section

RE: STK L 700 tape library robot holding the media.

(OP)

But Its been three weeks now, the tape library is working perfectly fine and we dont recieve the same issue. How ever I wanted to know the cause behind the issue.

Is ther any way to analyse further?


Regards,
Anu

RE: STK L 700 tape library robot holding the media.

Looks like it's cleared then. L700's do give some strange faults. Aside from the help you get from FSC codes, the best time to analysis problems is at time of failure, checking if it's a range of cartridges, or a specific destination column, or when unloading specific tape drives, verifying top and bottom door catches fully locked etc.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close