Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Not Writing to Capacity of LTO 4 Tapes

Not Writing to Capacity of LTO 4 Tapes

Not Writing to Capacity of LTO 4 Tapes

thread1203-1580272: Not able to write to lto4 tapes capacity

In the previous thread, the user mentioned having this problem. I just started seeing it recently. I.E. I took over managemnet of the Tape Backup system. In response to the issue, we have updated the firmware to the latest (a couple of months ago now) these are IBM drives, replaced on Drive as it has an unusuall number 0f errors as compared to the other drives, but still we are seeing most of the tapes maked as full well below 1TB and some not even close to half of the native capacity. Anyone with any suggestions ? I have seen some other posting across the net that suggest this is an issue with the IBM drives and LTO4/5 Tapes.
Dell ML6000 using Comvault Simpana 9.x

Thanks in advance.

RE: Not Writing to Capacity of LTO 4 Tapes

Quick couple of questions.  What version of CV are you on.  What model library/drives do you have.

We also have LTO-04 with Dell ML6020 which is a IBM library.  I also noticed during the holidays that I had a caouple of tapes that 3MB to 8MB of space.  Not every tape was the same and more then 50% had over 700GB.  We're on CV V9.  


RE: Not Writing to Capacity of LTO 4 Tapes

To add to this thread.  We had been doing alot of troubleshooting to resolve some other issues with the new v9.  The issue about not filling the tapes were for a storage policy that had been modified with more than 1 streams.  We had 4 streams.  When we combined the streams to 1 the tapes began to fill again correctly.  So a possible solution is to verify the number of streams in the storage policy.

RE: Not Writing to Capacity of LTO 4 Tapes

We are using Simpana V9 as well. We have several policies with 2 streams set to Randomize. I am going to bring them all down to one and see what happens.

RE: Not Writing to Capacity of LTO 4 Tapes

Call this one closed...the issue seems to be not with the Multiple Streams but with the Randominization.

     Initally I set the stream count to 1, of course our backups took longer.

     I then called Comvault support again, fourth time?, and we talked about multiple streams, Multiplexing, and Randominization. The next step was to increase the number of streams to 4, to match the Multiplexing setting, this I had not changed, in a matter of days, I could see the results, it was that significant.

     Over the course of a few more days, I set another job to run with multiple streams, the jobs ran faster (than with 1 stream) and tape utilization stayed high,now I have significatly more tapes at Native Capacity and above (with compression turned on).

     All my jobs are now set to run with Multiple streams (4) I have 4 drives, Multiplexing at 4, and NO Randomization.

Thanks Mitmont, it was your post that set me in the right direction after three months of looking at this with both Dell and Comvault support.

RE: Not Writing to Capacity of LTO 4 Tapes

You bet,  I went back myself and increased the streams because I saw the same issue with length of time to Aux copy. We've never used Multiplexing and Commvault said to never use multiplexing.  I'd like to talk to you offline about the multiplexing topic.  You can find me at sagiroandarias@gmail.com.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close