×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can't Ping iLO in DL360 G7

Can't Ping iLO in DL360 G7

Can't Ping iLO in DL360 G7

(OP)
Dl360 G7 with iLo card. We have the ip addr in but are unable to ping the address.

We've verified the switchport is not in the wrong vlan.
We've verified that the ip used is unique.
We've updated the firmware on the iLO.

What else could be the problem?

RE: Can't Ping iLO in DL360 G7

Ill ask the potentially "unintelligent" question....  Are you sure that PING is enabled on the server?  Or on the device you are pinging from?

"You don't know what you got, till its gone..
80's hair band Cinderella or ode to data backups???"

RE: Can't Ping iLO in DL360 G7

(OP)
Yes and Yes.  We can ping the server.

RE: Can't Ping iLO in DL360 G7

Can you connect to ILO via https?

-------------------------------

If it doesn't leak oil it must be empty!!

RE: Can't Ping iLO in DL360 G7

(OP)
Nope, can't connect to it that way either. :(

RE: Can't Ping iLO in DL360 G7

Okay, when I run into issues like this I usually revert to checking the basics.  Then, work towards the more complicated.

1.  Check the cable connecting the iLO to the switch.  Confirm it's good.  We have a cable scanner, but you may have to try other methods.  

2.  Check the switch port for errors

3.  Verify the network configuration on the switchport and iLO
    a. force speed to 100MB on both sides (unless things have changed that's all the iLO can do; auto negotiate is less preferred)
    b. ip address is correct for the vlan
    c. subnet mask is correct
    d. gateway address is correct

4.  If the iLO is plugged into a Gig switch, try a 10/100 if you have one with an available port.

 

   
Light travels faster than sound. That's why some people appear bright until you hear them speak.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close