×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Micros Unsupervised Abort Code (Printer)

Micros Unsupervised Abort Code (Printer)

Micros Unsupervised Abort Code (Printer)

(OP)
Hi guys,

I need some insight on an error I'm having with a workstation. This is a workstation that was actually given to me for free from an old restaurant. It's on Win2k and ran another POS. I have everything else working on it as a regular Micros workstation besides a printer. I have a Epson T88II Express Thermal and I'm kind of stumped what I'm missing for it to work. The printer is connected via serial. The error code I'm receiving is this:

unknown unsupervised abort code
statusclass 16, statuscode 254
failure sending to backup

I have searched high and low, checked my settings multiple times, I have even loaded the Win2k driver for the printer (thinking it would somehow related) and no luck. Micros Confidence Test allows test prints, partial and full cuts but that's it.

What am I missing here? Thanks for the help!

RE: Micros Unsupervised Abort Code (Printer)

(OP)
No ideas folks?

RE: Micros Unsupervised Abort Code (Printer)

The driver install was a waste of time. Micros handles the printing internally. You will notice that devices only exist in registry. My money would be on incorrect config first. Take the unit to the server room and see if you get the same error. If you are convinced your settings are correct, try swapping printers around also to see if it is the COM port or the printer board that may be causing you the problem

RE: Micros Unsupervised Abort Code (Printer)

(OP)
Thanks DrZogg for the reply.

I figured the driver install was pointless but it was a quick shot but figured since it was all internal anyway since you choose which printer it is in the POS config, but who knows, I've seen weird stuff happen with old software.

I borrowed the printer from another workstation and the printer works fine on the workstation it was from. COM ports seem to work OK since I tried all other ports and tried the confidence test on all, but still no dice since each port reports the same error in the POS. But, could be all faulty, or maybe a permissions error somewhere? I wish I could have access to more debug info :(
 

RE: Micros Unsupervised Abort Code (Printer)

In the start menu on the server goto micros\utilities\POS\log viewer and  run your report again. You will see the error thrown inside the DB or from DLL, that may give you additional info.

Log onto the workstation as the super user and see if you get the same error

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close