×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

F9600 Voicemail not working on all handsets.

F9600 Voicemail not working on all handsets.

F9600 Voicemail not working on all handsets.

(OP)
The power supply had to be replaced in NT 4.0 Workstation used to manage Fujitsu F9600US.  No one's voice mail works now.  When the main number is called, automated attendant answers and you can dial an extension.  The extension will ring about 8 times and loops back.  This happens to all phones.

EMML for Windows is on PC.  Can logon.  Two Dialogic 4 port boards for the 8 lines they have.  I do not have access to any command manuals.  I'm a neub on this system, but have read through this
forum and tried a few commands without any luck.

Can anyone give me some commands to diagnose or log files I may be able to read?

DIS SOFT 360507-F E12V13

Thanks.

RE: F9600 Voicemail not working on all handsets.

To see which ports are voicemail
DIS VMSPT
Check these ports for dial tone and verify they can be answered.

Most voicemails will still answer the call, with out integration data

The Fujitsu uses SMDI, check the I/O port status
DIS SYSS
If any of the ports are "Offline" use RES IO,DCUXX to put them back into service.

Being on an NT server, you most likely have an old AVST Call Express.  To access the settings, use the control panel to find the related icons for the system.

Mike   

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close