×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Can not see VIEW on Database Expert Table

Can not see VIEW on Database Expert Table

Can not see VIEW on Database Expert Table

(OP)
I work in a reporting department with four employees. We all use Crystal Reports 2008 and Microsoft Windows XP Professional Version 2002. We are trying to access the "view" in one of our databases from Database -> Database Expert -> <databasename1>. At least 2 people used to be able to see the views, now only one can. We have checked OPTIONS for "My Connections", the "databasename1" and "File/Options/Database" and VIEW is checked for all users. We have checked the blank "table name like" and "owner like" boxes and there are no hidden characters. We all use the same username/password when we log into the database. Any suggestions for returning the VIEW to all users?

RE: Can not see VIEW on Database Expert Table

Did you verify the database (database->verify database)?

-LB

RE: Can not see VIEW on Database Expert Table

Also if you have individual logins to the database, confirm that the users in question have rights in the database to see views (I know this is an option on the latest versions of MS-SQL).

RE: Can not see VIEW on Database Expert Table

In top menu File->Options->Database Tab

Make sure Views is checked.

Ian

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close