×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Adobe reader disabling collate function

Adobe reader disabling collate function

Adobe reader disabling collate function

(OP)
I have a printer (hp 4015) and I have the printer set up twice under control panel-printers.  One copy prints normal to any tray available. This printer is set to be the default.
  The second copy is set to print to tray 3, print 3 copies and NOT collate the copies. When I open adobe (and a file) I go to print and choose the second copy of the printer (the one that should have 3 copies and no collating) and it will pull across the setting for 3 copies, but it always checks the collate box no mater what I select.  How do I change this so it pulls over the collate options from the printer like it pulls over the number of copies to print?
   Here is the kicker.  I have a machine that it works perfectly on.  I have matched everything between the two machines settings wise.  The printers are set up identically.  I went through each setting in adobe under preferences.  I am truly at a loss.  Any help would be greatly appreciated.

RE: Adobe reader disabling collate function

Could it be that your two 'matching' machines run different OS's - XP vs Win7? and so have different printer drivers. Are both of your copies of Acro Pro 8 at the same patch level ?

Fred Wagner

  

RE: Adobe reader disabling collate function

(OP)
Found it.  It was the default printer.  The defualt printer was set to 1 copy and collate was checked.  Grayed out, but checked.  I switched it to two copies, unchecked collate, then put it to 1 copy.  Solved the problem.

Thanks for the help.

To answer your querstion, both were on the same os version and build number.

RE: Adobe reader disabling collate function

Cecil - good work - solving is learning! Now you can answer questions here too!

Fred Wagner

  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close