×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Vlans not active between HP procurve and Cisco

Vlans not active between HP procurve and Cisco

Vlans not active between HP procurve and Cisco

(OP)
Hi,

In my original configuration, I set up a trunk of 3 vlans between my cisco 3750 and HP procurve switche. Vlan 1, 7 and 9  have been working fine.  I want to extend it to include vlan 13, so I made the following changes to allow vlan 13 to go through the trunk.

Cisco : -
 switchport trunk allowed vlan 1,7,9,13 (added 13)

HP: -
  vlan 13
  tagged 24

However it showed up in the status that vlan 13 is not active.

Any suggestions where should I check ?


Thanks
Ian



=============================================
interface GigabitEthernet1/0/24
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,7,9,13
 switchport mode trunk
 no ip address
 no mdix auto
 spanning-tree portfast
 

============================================
Port        Mode         Encapsulation  Status        Native vlan
Gi1/0/24    on           802.1q         trunking      1

Port      Vlans allowed on trunk
Gi1/0/24    1,7-9,13

Port        Vlans allowed and active in management domain
Gi1/0/24    1,7-9

Port        Vlans in spanning tree forwarding state and not pruned
Gi1/0/23    1,7-9

RE: Vlans not active between HP procurve and Cisco

Did you already add the vlan to your Cisco switch? I would verify the vlan has been created.

RE: Vlans not active between HP procurve and Cisco

if some VLANs on a trunk are working then additional VLANs should work fine.
 
1/ Make sure the VLAN actually exists on each switch (SHOW VLAN)
 
2/ I never figured out exactly how it works, but I seem to recall that on Cisco switches, the VLAN won't come active unless there is a live device actually on that VLAN.

RE: Vlans not active between HP procurve and Cisco

(OP)
Thanks guys for the hints.

I went back to double check the vlans and discovered the vtp mode was enabled and set to client mode.
This setting was used when I had my old layer 3 cisco switch as vtp server. I set the vtp mode to transparent. Al happy now.


 

RE: Vlans not active between HP procurve and Cisco

Hello

We have Cisco Swicthes conected in each floor using Fiber , We need to introduce VLANS for the users , we need to create VLAN trunk on the GBIC Module where the fiber is connected

Please advice

Thanks a million  

RE: Vlans not active between HP procurve and Cisco

Good shout. You can't add a VLAN in client mode....   :)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close