×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

ML350 G4p drives go offline during warm boot

ML350 G4p drives go offline during warm boot

ML350 G4p drives go offline during warm boot

(OP)
I searched around any saw nothing on this issue.  I have an ML350 G4p box with 641 array controller and a full cage of 36gig drives on raid 5.  During warm boots sometimes one or more of the disks will go offline.  I have to power the box off and cold boot to get the array online again.  I have replaced the controller card, the cage backplane, the cable and the drives and still get the same issue.  I suspect some system board firmware issue at this point.  Any thoughts or advice would be greatly appreciated.

RE: ML350 G4p drives go offline during warm boot

Could be a MB firmware issue - try flashing the latest version for that board from hp.com. If the box is still under HP service, have HP replace the MB.

----------------------------------------------------------------
Pat Welch, UBB Computer Services, a WCS Affiliate
           SCO Authorized Partner
           Microlite BackupEdge Certified Reseller  
           Unix/Linux/Windows/Hardware Sales/Support
           (209) 745-1401 Cell: (209) 251-9120
           E-mail: patubb@inreach.com
 

RE: ML350 G4p drives go offline during warm boot

You might even want to go 1 step further and update all firmware in the server:  BIOS, 641, drives, nics...everything.

Good Luck.  

   
Light travels faster than sound. That's why some people appear bright until you hear them speak.

RE: ML350 G4p drives go offline during warm boot

(OP)
You are right Pat.  I got my hands on another MB and all is well.  I had already flashed the MB firmware.  Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close