×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Dell t110 Memory issues

Dell t110 Memory issues

Dell t110 Memory issues

(OP)
I have a Dell t110 with a nVidia Geforce 210. Bought some 2 Crucial 4GB Dimms to expand the memory to 10GB.

When the memory and video card are both installed in the machine I get the attached error when I select system services on boot-up. If I boot to windows it show the initial WIndows screen and then hangs. Gotr WIndows 2008 R2 64bit installed on it.

I've contacted Crucial, Dell and nVidia all with no luck on what this error is and/or where it's coming from. Non of them had ever even seen it. Got the latest BIOS and drivers for everything as well.

Has anyone even seen a screen and error like this?

RE: Dell t110 Memory issues

  Did you read the white paper on memory http://i.dell.com/sites/content/business/solutions/whitepapers/en/Documents/server-poweredge-11g-white-paper.pdf  When upgrading memory, there a few things to consider if you are going to keep the memory that came in the system, or replace all of the memory, depending on the CPU you have installed, because of differences in the xeon 5500 and what memory in what configuration it will support.  Have you tried running just the crucial dimms?

RE: Dell t110 Memory issues

(OP)
Yes, I tried just the Crucial and it throws the same error. If I remove the video card works fine.

The Dell support guy and I went through all of that, trying different configs to see if anything helped. What concerns me is that he said theeir really isn't any reason the video card and memory should be causing an issue with each other.

RE: Dell t110 Memory issues

  There isn't. Unless there is a voltage off somewhere or a bad filter cap someplace. They don't share the same clocks or buss system.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close