×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Citrix Install

Citrix Install

Citrix Install

(OP)
Hey guys,
 
I'm hoping someone can help me out with this. I'm building a Citrix Farm hosted at Amazon Web Services.
 
Windows 2008 R2, SQL 2008 R2(SP1). I get through the install and all the way to the end of the config and it fails at Registering Citrix Administrators
 
Specifically: Setting the default Citrix Administrator failed. Error code: -2144534516.
 
It says to check the event viewer and all I can find there is and an IMAService error:
 
Failed to initiate RPC for Remote Access Subsystem with error IMA_RESULT_BUILD_FILTER_FAILED
 
I've seen at least one person who resolved this by dropping and recreating the DB, I've done that with no success.
 
Xenapp was installed using my domain admin account. I've tried running the config as both the local administrator and using my domain admin account.
 
I have also confirmed the size of my iso file since that seems to be an issue for many.
 
I'm getting desperate as I'm under the gun for time.

Any help would be appreciated. Thanks.
 

With Great Power Comes Great Responsibility!!! afro

Michael

RE: Citrix Install

(OP)
Actually I figured this one out.  The installer appears to be very picky.  If you install over a network the install fails.  Once the files where copied locally and the install was redone it worked with no problem.   

With Great Power Comes Great Responsibility!!! afro

Michael

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close