×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Tax Updates - using incorrect version

Tax Updates - using incorrect version

Tax Updates - using incorrect version

(OP)
We are in the process on upgrading our HRMS system to 9.1 from 8.9 but running into problems so the project is taking much longer than expected.    Oracle has said they will stop creating 8.9 tax updates soon and therefore we want to start using the 9.1 tax updates on our 9.1 client.   

My question is - has anyone done this?   Oracle claims the tax updates are backwards compatible.   I am going to try this in a test environment I just wanted to get your feedback also.   

RE: Tax Updates - using incorrect version

you might check on jdelist.com,, that site is more dedicated to the Edward/Peoplesoft/Oracle software

RE: Tax Updates - using incorrect version

(OP)
thanks
looks mostly JD Edwards though

RE: Tax Updates - using incorrect version

I used to be a member of PeopleSoft-fans at groups.yahoo.com. This is the biggest PS forums I have been into. I just don't know  if it still active.

RE: Tax Updates - using incorrect version

(OP)
looks like a good active list - thanks
 

RE: Tax Updates - using incorrect version

if you are trying to use PeopleSoft 9.1 tax updates for 8.9, that might be not compatible; you must use version specific tax updates.

http://www.eJobsPortal.com Best Jobs in the Market

RE: Tax Updates - using incorrect version

(OP)
At minimum I had to have upgraded tools.   My supervisor was told otherwise so I had to try it out.   

We're in the process of upgrading to 9.1 but in the interim we don't want to be unsupported for 8.9 so we're checking out our options.   unfortunately it didn't work.
 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close