×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Endpoint 11 killing internet

Endpoint 11 killing internet

Endpoint 11 killing internet

(OP)
I didn't know where to post this.  Sorry if this is the wrong spot.
I have a group of dell optiplex 745's that are having a strange problem.  When I install endpoint 11 on them and update them to the latest and greatest I get a strang error.  It won't let me on the internet anymore.  I can browse some pages like google.  But I cannot get to any other pages like MSN or Yahoo.  
I have narrowed it down to Endpoint and when endpoint updates.  When I do a fresh install of the pc it has no problems until I load endpoint and update it.  On a reboot the internet is blocked.  
Has anyone seen this?  Any ideas for a fix other then not to install endpoint?

RE: Endpoint 11 killing internet

lets see, open an DOS BOX (CLI etc.) and type the following command:

netsh winsock reset catalog

hit enter and reboot once prompted...

the above, will reset the winsocks to fresh install settings, these may have gotten scrambled...

have you also checked the settings/configuration page on Endpoint?


you may have to create certain policies (or edit them) for the websites to show up...

Firewall Policies on Unmanaged Clients
http://www.symantec.com/business/support/index?page=content&id=TECH105725

Ben
"If it works don't fix it! If it doesn't use a sledgehammer..."
How to ask a question, when posting them to a professional forum.
Only ask questions with yes/no answers if you want "yes" or "no"

RE: Endpoint 11 killing internet

(OP)
I will try the wins reset in the morning.  The endpoint is pushed down by corp and I have very limited function on changing settings.  The say installer works on every other machine I have used it on.  Ranging from hp 8000 elites to dell laptops.  I will look into the policies and if I can edit them.  Thanks for the reply.

RE: Endpoint 11 killing internet

(OP)
Isn't that just normal.  Now after removing endpoint for the 5th time and reinstalling it there seems to be no problem.  I will keep monitoring it to see what comes up.  Thanks for all your help.

RE: Endpoint 11 killing internet

thanks for the follow-up...

yeah, it sounds pretty strange that after so many attempts it finally works...

I'd would test the HDD, just to be sure that there are no bad clusters that may have caused a corruption, previously, so that it will not cause problems in the future...
 

Ben
"If it works don't fix it! If it doesn't use a sledgehammer..."
How to ask a question, when posting them to a professional forum.
Only ask questions with yes/no answers if you want "yes" or "no"

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close