×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Dell Open Management / Send E-Mail Upon Disk Failure

Dell Open Management / Send E-Mail Upon Disk Failure

Dell Open Management / Send E-Mail Upon Disk Failure

(OP)
Hello Everyone,

I have been working on this Dell Open Manage on and off for the last couple months and find it extremely frustrating and confusing..

All I want to do is configure this software to send an e-mail when it sees that a disk failure has occurred.  I cannot for the life of me get this configured to work correctly.

Here's what I have done:


Installed agent and OSMA on Servers to be monitored.

In Open Manage, I've configured in Monitoring and Alerting, under Event Console and Alert Rule Settings a Task Rule that says if Alert definition contains arrayDiskFailed, send e-mail to me.

I then pulled a drive out of a Server and got no alerts.  So I set the task to run and it sent an e-mail to me with gibberish.. Here's what I have in the body of the e-mail to send:

The alert from %!AlertHostname!% was received at %!AlertTimestamp!% with description: %!AlertMessage!%

In the e-mail I get the following:

The alert from was received at with description:


After that, I put the drive back in and let it rebuild.  I then re-ran the task thinking that since the drive has been rebuilt, I should receive nothing... Well, I received the same message.


So I believe I've configured a number of things incorrectly.  If anyone could help me out with this, I'd greatly appreciate it.

Thanks in advance!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close