×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Connecting to Oracle from SqlBase (Gupta)

Connecting to Oracle from SqlBase (Gupta)

Connecting to Oracle from SqlBase (Gupta)

(OP)
I hv problem connecting to Oracle. Can somebody help me on the sql.ini file. What to add in and how to connect to oracle database?
 

RE: Connecting to Oracle from SqlBase (Gupta)

(OP)
To complement my earlier question.

The database sits on another machine on a network with certain ip address, user and password. My sql.ini file is as below. what shld i put in the sql.ini file so that I can connect to the oracle db.

[dbnt1sv]
servername=Server1,sqlapipe
centurydefaultmode=1
dbdir=e:\database
dbname=mansion,sqlapipe
dbname=litefrm,sqlapipe
cache=2000
logdir=e:\sqlbase_logs
oracleouterjoin=0
partitions=0
secureapi=0
dbname=ansyrah,sqlapipe
dbname=peladang,sqlapipe

DBNAME=GLOBAL,SQLAPIPE
DBNAME=STEELBIZ,SQLAPIPE
[dbnt1sv.dll]
comdll=sqlapipe

[dbnt1sv.apipe]
;debug=15,dbntsrv.dbg

[win32client]
clientname=Win32Client

[win32client.dll]
comdll=sqlapipe
;comdll=sqlws32
;comdll=sqlwsspx
;comdll=sqlntnbi

[win32client.apipe]
;debug=15,client.dbg
[win32client.ws32]
;serverpath=server1,localhost/island

[dbnt1sv.gui]
MAINWIN=MAX,395,224,885,576
STATWIN=NORM,640,365,1280,730
DBWIN=NORM,640,0,1280,365
PROCWIN=NORM,0,365,640,730
SYSWIN=NORM,0,0,640,365
DISPLEVEL=0
TIMESTAMPS=0
[win32client.wsspx]
;
[win32client.ntnbi]
;

Thanks
 

RE: Connecting to Oracle from SqlBase (Gupta)

You have nothing in your 'Oragtwy' section.
Try:

[oragtwy]
remotedbname=test
@testfetchrow=20
substitute=SYSSQL.

'test' is your dB name and '@test' is an alias for the dB name in TNSNames.ora
You dont need any sections starting  'dbnt1sv' unless you are running SQLBase , but it wont matter if they are there.  


See me at: http://www.linkedin.com/in/sleighton

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close