×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No mouse response in SMS2.0 remote session

No mouse response in SMS2.0 remote session

No mouse response in SMS2.0 remote session

(OP)
Hi.  We have a new SMS2.0 deployment.  Desktop PC's are running Win2K, mouse is Logitech M-S48a using Win2K drivers (PS/2 wheel enabled).  When a initiating an remote session the mouse doesn't respond on the client machines.  Any thoughts?

RE: No mouse response in SMS2.0 remote session

I have noticed the same thing.  We have NT and W2K clients.  Only the W2K clients have no response with the mouse.  SP2?


anongod@hotmail.com

"Drawing on my fine command of language, I said nothing."

RE: No mouse response in SMS2.0 remote session

(OP)
We have found that installing SP2 works - provided previous client software is removed.  Our security settings on the clients are set to 'not trust any unsigned driver'  the new mouse drivers in SP2 are now signed.  I don't think the previous versons were.  Hope this helps you also.

RE: No mouse response in SMS2.0 remote session

Well, I'm not sure, but it sounds like something about kbstuff.sys.

Go to \system32\drivers\kbstuff.sys

Check the version and make sure it is 4.00.
Installaing SP2 should solve the problem. but sometimes it doesn't get upgraded.

Good Luck..

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close