×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problem removing attendant console 2 config

Problem removing attendant console 2 config

Problem removing attendant console 2 config

(OP)
I'm brand new to this forum, mostly out of necessity.  

Here's my problem: I configured a second attendant console on my switch yesterday.  Now, due to some mis-communication I need to remove it.  The system refuses to let me remove the config.  I get the error: Object in use; please try later.  I've tried everything I can think of, but nothing has worked.  Any help would be greatly appreciated.

Thanks!

RE: Problem removing attendant console 2 config

Try a 'busy st x' where x is the extension you assigned to the console.  Then remove it.  If that doesn't work remove all the button assignments for the second unit and see if you can remove it after that.

RE: Problem removing attendant console 2 config

(OP)
I tried the busy st x as you suggested.  Unfortunately, the only command option to the 'busyout' command on my system is 'mis'.  I don't have the 'st' or station option.  Also, I've already removed all of the button assignments in the other 2 screens of config detail.  

Any other ideas?

RE: Problem removing attendant console 2 config

I'm shooting in the dark if you can't busy the station but assign a pos-busy button to the 2nd att and see if you can delete it if it busies itself or you can always try and revert to the old pull the wire to busy the phone theory.

RE: Problem removing attendant console 2 config

If the attendant console is in position busy(this I am not sure of but worth a try), or the system is in night mode(This I am absolutely sure of) you may have troubles removing it, so make sure it is not in night mode.  Also you can nt remove the primary attendant console.  You would have to swap the console positions, swap ports, etc to get the primary position to the location you wanted it so you could remove it. Also the command used to busy an attendant console is "busy attendant (x)" X would be the attendant number of the console. "list attendant" would tell you wat attendant number they are.  Hope this helps.

Chris

RE: Problem removing attendant console 2 config

Gbanke,

I'm pretty sure the reason you can't busy anything but mis is down to your login - what is the username you areusing to login? If you let me know which version of s/w you are using, I can probably guess your craft/inads password. Thia ahould allow you to busy out the station.

Chris

RE: Problem removing attendant console 2 config

When you get the message "object in use- pls try later" & you don't have the rights to busyout the required object. The best way is to disconnect the console from the wall jack & issue the command later, system would remove the console as there would be no activity on the console to guide it to show it busy.

Regards

RE: Problem removing attendant console 2 config

gblanke,
I agree with Armo2 in that the login you are using doesn't have maintenance permissions.   If this is the only login you have then I would suggest having Avaya activate the maintenance permissions.  If I am remembering correctly I don't think it costs all that much and from my experience this is a must have.

roche

RE: Problem removing attendant console 2 config

Clausen, try as I might I can't come up with a 'busy att' command either in my maintenance manuals or on any of three live switches (all at different versions up to 8.2) that I have access to, am I missing something?

Back to gbanke and in agreement with Definity, unplug the console, status will come up as disconnected and you should be able to delete.

Also with roche and Armo2, if you want to be able to do anything maintenance-wise on the system buy the permissions from Avaya, it should run less than a couple hundred dollars.

RE: Problem removing attendant console 2 config

maxg, There is no command "busy attemdant 1", what I was thinking of was the command "remove attendant {x}" Sorry about that. The command you should have used is "busy port {console port number}".  Sorry.  If you let me know what the status of the console indicates it would help with the removal.  Status the attendant you are trying to remove.  What does the state of the console display?

Chris

RE: Problem removing attendant console 2 config

(OP)
Gents,

Thanks for all the good information regarding this problem.  I did find some obscure info about this in a PDF I got from Avaya's web site.  It appears to be a known problem that is fixed in a newer release of the OS.  I'll have to live with it for now, get the perms from Avaya, update the OS and go from there.

Thanks again!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close