×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Trouble deleting a digital station Fujitsu F9600.

Trouble deleting a digital station Fujitsu F9600.

Trouble deleting a digital station Fujitsu F9600.

(OP)
Hello,

I am having a hard time deleting a Digital station from our Fujitsu F9600 PBX.  Or maybe I should say I am having trouble removing Services and/or groups from the station, which is required before the DEL MLDT command.  I am getting the following error message:

ERR-061: Service still assigned.
CAUSE: The DT voice is still assigned to a service or group.
RESPONSE: Remove the station from all services and groups and reenter this command.

I am having trouble figuring out how to remove the station from all services and groups.  Any help is MUCH appreciated. Error window attached.

RE: Trouble deleting a digital station Fujitsu F9600.

Ahh actually a question I may help with:

From my Vendor

Run DIS SVSC

Discover and remove all Multi Line Function Buttons:

MOD MLPFB

Remove All Buttons:

Make sure to
CAN MS,,XXX, ALL "Where xxx is your extension, I believe"

(If you use F5 from the menu and enter CAN MW it will prompt you for the rest)

Good luck,
 

RE: Trouble deleting a digital station Fujitsu F9600.

(OP)
Hi carazariah, and thank you for your reply.

Unfortunately, I am still getting stuck with the same error message.

The first command isn't working for me, I am getting an error:
"The retrieval command is not found. [5020206]
Please confirm the retrieval command name.

Then I did the MOD MLPFB command and cleared all the buttons.  It let me clear all but the main line button (ext 128).

The command to cancel message waiting "CAN MW,,128,ALL" completes without error.

I am getting the same error that I originally got.  Any other ideas?  What does DIS SVSC stand for?  I would assume Display Services.

RE: Trouble deleting a digital station Fujitsu F9600.

the first command should be dis stsv,,xxx.

RE: Trouble deleting a digital station Fujitsu F9600.

(OP)
OK, DIS STSV,,128 produces the Attached screen.  Do I need to remove the DSS Btn?  If so, how is this done?

 

RE: Trouble deleting a digital station Fujitsu F9600.

dis mldsb,,128
then delete it from the phone it appears on.ex:del mlpfb,,123,10
that would be ext 123 button 10. Fujitsu = easy to add tough to delete. So when a customer tells you, I deleted it by mistake. Yeah right.

RE: Trouble deleting a digital station Fujitsu F9600.

(OP)
Excellent!!!
I finally got it doing the following steps.  I was deleting EXT 128 in my example.

1. Clear Feature Buttons.
DEL MLPFB,,128,ALL

2. Cancel Message Waiting.
CAN MW,,128,ALL

3. Display DIRECT STATION SELECT BUTTON
DIS MLDSB,,141

In Step 3, my DSSDN and BNO was 140 and 110 respectively (used in next step).

4.Delete DT Button Assignment
DEL MLPFB,,140,110

5. Delete Station
DEL MLDT,,128

I did get a little hung up on step 4, as I was trying to enter the extension number, and not the DSSDN.  I am not even sure what a DSSDN is...

Thank you to all who helped me in this!  I REALLY appreciate it.
 

RE: Trouble deleting a digital station Fujitsu F9600.

(OP)
FYI, I also had to delete the forwards on some extentions
DEL FWD,,128,ALL,ALL

RE: Trouble deleting a digital station Fujitsu F9600.

(OP)
Just noticed a mistake.  In step 4, the command should be DIS MLDSB,,128, in my example.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close