×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cannot edit 2003 table (mdw) when moved to a network folder

Cannot edit 2003 table (mdw) when moved to a network folder

Cannot edit 2003 table (mdw) when moved to a network folder

(OP)
My user is getting the "you do not have the permissions" error after he creates the mdw security on the network folder. The database opens fine but he cannot edit. He had originally created this database on his "personal" network share and everything works. I then had him copy the files to the new network folder and I applied the network permissions. He can no longer edit. I seem to remember some old talk about network permissions not being stronger than the database permissions so I temporarily removed all network security with the exception of those with Full Control and that did not help. Any ideas anyone?

RE: Cannot edit 2003 table (mdw) when moved to a network folder

So if I have it right, you moved the MDW and the security quit working... Sounds like you did not join the workgroup in the new location.

RE: Cannot edit 2003 table (mdw) when moved to a network folder

(OP)
Thanks for the reply.

Actually, we created a new database on the network folder then created the security workgroup and had the same problem. I was able to create a shortcut using the wrkgrp parameter in the target and pointed that parameter to the mdw on the network folder. My user was going to My Computer, then clicking on the network folder, then clicking on the database. I had to put this new shortcut in that folder and told him to click on that from now on.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close