×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Trying to log into server using Lantronix Secure Console

Trying to log into server using Lantronix Secure Console

Trying to log into server using Lantronix Secure Console

(OP)
We have a server that only allows remote login. I can get to the console login prompt using the Lantronix SL32 secure console. If I type in a login, it never prompts me for a password. Anyone seen this before? Eventually it will time out and return to the login again.

 

RE: Trying to log into server using Lantronix Secure Console

Hi,

Please open an incident here so we can assist you with this issue:
http://ltxfaq.custhelp.com/cgi-bin/ltxfaq.cfg/php/enduser/ask.php

Let us know how you are opening the network connection to the server's console port through the SLC.  I.e. are you:

* using a telnet or ssh client to open the SLC's CLI then using the 'connect direct deviceport n' command, where n is the device port that is connected to the server?

* using an ssh client to connect to a 30nn port?

* using a telnet client to connect to a 20nn port?

* using some other method?

Regards,

Gary Fisher
LANTRONIX
Senior Technical Support Engineer
167 Technology Drive, Irvine, CA  92618   
Phone:  800-422-7044 or 949-453-7198

Post Technical Support questions at http://ltxfaq.custhelp.com/cgi-bin/ltxfaq.cfg/php/enduser/ask.php

Get real-time help online!  Use Live Assist at http://www.lantronix.com/support/live-assist.html

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close